It is currently Mon Sep 25, 2017 4:29 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: keyboard number lock
PostPosted: Mon Jan 13, 2014 8:41 am 
Regular Zenwalker
Regular Zenwalker

Joined: Sun Jun 03, 2007 8:04 am
Posts: 77
Location: France
Can anyone tell me how to configure the installation so that the number is Off by default? I've tried all XFCE setting options to no avail.


 Profile Send private message  
 
 Post subject: Re: keyboard number lock
PostPosted: Tue Jan 14, 2014 11:12 am 
Regular Zenwalker
Regular Zenwalker

Joined: Thu Jun 18, 2009 12:55 pm
Posts: 16
Location: Abu Dhabi
Try, in terminal, as root: service stop numlock
Same can be done from UI: Settings->Startup Services (uncheck numlock)


 Profile Send private message  
 
 Post subject: Re: keyboard number lock
PostPosted: Tue Jan 14, 2014 2:33 pm 
Master of the known universe
Master of the known universe
User avatar

Joined: Fri Oct 06, 2006 5:12 am
Posts: 1440
Location: India - Silicon City
I remember you can do it at 2 places.

One the num lock gets on at boot via BIOS setting. You can disable there.

Other way is to do in Zenwalk, by navigating to Menu -> Settings -> Startup services. Uncheck numlock item.

P.S: You have posted in the wrong section. It should be under Q&A/Problems section.

_________________
Happiness is REAL, when SHARED
Christopher mcCandles

Software is like sex: it's better when it's free.
Linus Torvalds


 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


 Who is online

Users browsing this forum: Alenafoort and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
 
cron