It is currently Fri Apr 25, 2014 2:24 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Zenlive 6.4 - Administrative password ?
PostPosted: Tue Nov 02, 2010 9:05 am 
Zenwalker
Zenwalker

Joined: Mon Nov 01, 2010 5:32 pm
Posts: 5
Computer: eeePC-900. Zenlive 6.4 running from USB flash and I want to install Zenwalk to hard disc. Starting Menu-System-Install ZenLive 6.4 and get window "Enter the administrative password". Entering "ZenLive" (as per manual) and answer is just "Incorrect password... try again". OK, trying again, enter password with/without ", login as "root" with password "ZenLive"..., but no success yet. Any suggestions?


 Profile Send private message  
 
 Post subject: Re: Zenlive 6.4 - Administrative password ?
PostPosted: Tue Nov 02, 2010 12:43 pm 
Regular Zenwalker
Regular Zenwalker

Joined: Sun Aug 22, 2010 3:50 am
Posts: 44
I read your earlier post:
I have ZenLive 6.4 running smoothly from my flash stick so there is no any problem with Unetbootin, flash stick or ZenLive itself. Problem is just when I wish to install Zenwalk from ZenLive to my computer it asks administrative password and does not accept "ZenLive".

Previously I used CD to run Live so I did not see this issue of password not being accepted.
Out of curiosity I download ZenLive 6.4 and use UNetbootin to prepare USB stick.
Then booted up laptop, just like what I saw using CD, then I followed your step:
Starting Menu-System-Install ZenLive 6.4 and get window "Enter the administrative password". Entering "ZenLive"
I do not see your problem. the password can be accepted.
So I install to hard disk, no problem also.

Two points to take note are:
I formatted USB stick with FAT32, and
I select from boot menu ZenLive ( somewhere at the end when you scroll down).

After pondering a while , I think you might be using Default ( the first line from menu) because it is intuitive to many people to choose default.

So I decided to play with it, using ZenLive text mode,
when I typed ZenLive, I saw YenLive
Haha.. I suspect keyboard mapping problem. Z becomes Y and Y becomes Z

Thus rebooted and I chose Default, and after it booted up I did this again:
Starting Menu-System-Install ZenLive 6.4 and get window "Enter the administrative password". Entering "ZenLive"

Now I saw your problem. Cannot accept password

So I do this:
Type YenLive, to get ZenLive
and it worked..
SO please try it to see how it goes at your computer with the same USB stick.


 Profile Send private message  
 
 Post subject: Re: Zenlive 6.4 - Administrative password ?
PostPosted: Tue Nov 02, 2010 3:16 pm 
Global Moderator
Global Moderator
User avatar

Joined: Fri Nov 10, 2006 1:16 pm
Posts: 842
If you need a usb version do it the way I instructed you here:

viewtopic.php?f=46&t=28952&p=139210#p139210


Or use the installer to create the usb version, all other methods will not be officially supported!

_________________
Zenwalk current
Core2 Duo 2.80 GHz, 4 GB RAM, GeForce 9400GT, HD audio, 10/100/1000 NIC onBoard, 1 TB HDD, 2x DVD-Burner
Zenwalk snapshot
P4 3.0 GHz, 1 GB RAM, GeForce 7600GS, 16 bit sound, 10/100 NIC onBoard, 2x 80 GB HDD, DVD-Burner, DVD-ROM


 Profile Send private message  
 
 Post subject: Re: Zenlive 6.4 - Administrative password ?
PostPosted: Tue Nov 02, 2010 5:02 pm 
Zenwalker
Zenwalker

Joined: Mon Nov 01, 2010 5:32 pm
Posts: 5
I could not install Zenwalk from the USB flash, so I just borrowed USB DVD/CD writer, burned ZenLive to CD and installed it through the same DVD/CD writer without any problem. Previously I used just Ubuntu and it's clones and Puppy. And so far Zenwalk looks great, with excellent choice of software and small enough for my 4 GB of eeePC.
Thanks a lot for your patience.


 Profile Send private message  
 
 Post subject: Re: Zenlive 6.4 - Administrative password ?
PostPosted: Tue Nov 02, 2010 8:45 pm 
Global Moderator
Global Moderator
User avatar

Joined: Fri Nov 10, 2006 1:16 pm
Posts: 842
Did you read my postings? Did you tried to follow that instructions? I still missing any reply what you tried so far, you just was saying it didn't worked and it did not accept the default password...
We asked you to check keyboard settings - you did not mentioned if you tried that
We instructed you to boot zenlive from usb skipping the 03-zenlive.lzm and 04-langpack.lzm modules - you did not tried that obviously

That kind of fuzzy posting doesn't help other users if they face the same problems, it eaven doesn't help the developers to understand what actually causes the issue you mentioned.

I still guess it is wrong keyboard mapping, which keyboardlayout you was using and which language (locale) setting you was using?


But anyway it's good you could install ZenLive 6.4 finally.

_________________
Zenwalk current
Core2 Duo 2.80 GHz, 4 GB RAM, GeForce 9400GT, HD audio, 10/100/1000 NIC onBoard, 1 TB HDD, 2x DVD-Burner
Zenwalk snapshot
P4 3.0 GHz, 1 GB RAM, GeForce 7600GS, 16 bit sound, 10/100 NIC onBoard, 2x 80 GB HDD, DVD-Burner, DVD-ROM


 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


 Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: