It is currently Sat Dec 20, 2014 10:55 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Critical vulnerabilities Adobe Flash Player <= 10.0.32.18
PostPosted: Wed Dec 09, 2009 5:02 pm 

Release date: December 8, 2009
Vulnerability identifier: APSB09-19

CVE numbers: CVE-2009-3794, CVE-2009-3796, CVE-2009-3797, CVE-2009-3798, CVE-2009-3799, CVE-2009-3800, CVE-2009-3951

Platform: All Platforms

Critical vulnerabilities have been identified in Adobe Flash Player version 10.0.32.18 and earlier

http://www.adobe.com/support/security/b ... 09-19.html


  
 
 Post subject: Re: Critical vulnerabilities Adobe Flash Player <= 10.0.32.18
PostPosted: Tue Dec 15, 2009 7:58 pm 
Global Moderator
Global Moderator
User avatar

Joined: Mon Apr 10, 2006 12:43 pm
Posts: 3761
Location: Ath (Belgium)
We have 10.0.42.34. So it is OK.

Bip


 Profile Send private message  
 
 Post subject: Re: Critical vulnerabilities Adobe Flash Player <= 10.0.32.18
PostPosted: Tue Dec 15, 2009 9:56 pm 

Well, we hadn't it at the time of posting. That was fast!


  
 
 Post subject: Re: Critical vulnerabilities Adobe Flash Player <= 10.0.32.18
PostPosted: Wed Dec 16, 2009 5:16 pm 
Global Moderator
Global Moderator
User avatar

Joined: Mon Apr 10, 2006 12:43 pm
Posts: 3761
Location: Ath (Belgium)
;)


 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


 Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: