Zenwalk Gnome 7.0 is out!

Official news from the Zenwalk crew
Post Reply
User avatar
bipbip
Global Moderator
Global Moderator
Posts: 2348
Joined: Mon Apr 10, 2006 12:43 pm
Location: Ath (Belgium)
Contact:

Zenwalk Gnome 7.0 is out!

Post by bipbip » Thu May 26, 2011 6:01 am

Zenwalk Gnome 7.0 is out!

We are proud to provide Zenwalk gnome 7.0 based on gnome 2.32.1.
It is the last step before going to gnome 3.0.

Zenwalk gnome keeps the same way like standard Zenwalk edition, a clean and clear desktop.
Hal support is removed. Networkmanager was prefered instead of wicd.
Rhythmbox has been also introtuced as default music player and cd grabber.
Viewnior is used like fast and quick viewer pictures and Simple-scan replaces xsane to scan documents.

As usual most packages have been updated to the latest stable version :
Networkmanager-0.8.4
gedit-2.30.4
nautilus-2.32.2.1
rhythmbox-0.13.3
viewnior-1.1
simple-scan-2.32.0.2
gthumb-2.12.3
libreoffice-3.3.1
Kernel 2.6.37.4 with BFS scheduler and performance tweaks
...

Others gnome applications are available in the extra repo :
eog-2.32.1
sound-juicer-2.32.0
vino-2.32.2
epiphany-2.30.6
...


Have fun !

BipBip

Downloads :

http://zen-repo.meticul.eu/i486/zenwalk ... me-7.0.iso
ftp://ftp.nux.ipb.pt/pub/dists/zenwalk/ ... me-7.0.iso
http://ftp.nux.ipb.pt/pub/dists/zenwalk ... me-7.0.iso
http://chronos.iut-bm.univ-fcomte.fr/di ... me-7.0.iso
ftp://mirrors.evolva.ro/zenwalk/i486/ze ... me-7.0.iso
http://mirrors.evolva.ro/zenwalk/i486/z ... me-7.0.iso

bbbd8263bfe2d6afa0926c05bdd4d71b zenwalk-gnome-7.0.iso

User avatar
franco
Master Zenwalker
Master Zenwalker
Posts: 616
Joined: Fri Dec 28, 2007 2:36 pm
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by franco » Thu May 26, 2011 5:48 pm

I'm not able to boot this ISO.
I check MD5 I download two times
After booting the kernel hangs on a black screen and I have to force sthutdown.
Does anybody have this problem?
Or is my cd again the problem.

User avatar
bipbip
Global Moderator
Global Moderator
Posts: 2348
Joined: Mon Apr 10, 2006 12:43 pm
Location: Ath (Belgium)
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by bipbip » Thu May 26, 2011 7:04 pm

Your md5 is correct ?

I checked the md5 on the server and it is correct :-\


Bip

User avatar
franco
Master Zenwalker
Master Zenwalker
Posts: 616
Joined: Fri Dec 28, 2007 2:36 pm
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by franco » Thu May 26, 2011 7:42 pm

I did try two times today
I also change folders /isolinux and /kernel whit the ones of xfce and build a new iso. In this way the installation went trough, I can log but I cannot start gdm.
Just wait some more posts. Mine is just a question.
md5 are ok

User avatar
franco
Master Zenwalker
Master Zenwalker
Posts: 616
Joined: Fri Dec 28, 2007 2:36 pm
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by franco » Fri May 27, 2011 10:02 am

OK solved using boot parameter
ata-vga

I'm not really a great fan of Gnome and as I'm not coming from Windows I'm not at all a fan of KDE.
But this time more then curiosity was a problem that I had whit Network Manager in my xfce system. It works very good but this is the problem:
I have 2 wireless adapters, internal and an usb and when I switch from one to the other it freeze completely my computer. I have to reboot using the console, disconnect everything, configure the wlan that I want to use and reboot again hoping that works. Whit wicd I just switch when I want.
You will never note this problem if you always use the same one.
So this was my curiosity.
And now I have the same problem.
Looks nice.
Thank you

User avatar
bipbip
Global Moderator
Global Moderator
Posts: 2348
Joined: Mon Apr 10, 2006 12:43 pm
Location: Ath (Belgium)
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by bipbip » Fri May 27, 2011 10:40 am


User avatar
franco
Master Zenwalker
Master Zenwalker
Posts: 616
Joined: Fri Dec 28, 2007 2:36 pm
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by franco » Sat May 28, 2011 6:35 am

Thank you
I try Liquid lemur that use Network Manager.
I can connect downstair, disconnet, go upstair whit the computer running, insert my usb and connect again whitout problem.
My battery that normal hold something more then an hour yesterday did not last more then half hour.

User avatar
franco
Master Zenwalker
Master Zenwalker
Posts: 616
Joined: Fri Dec 28, 2007 2:36 pm
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by franco » Sat May 28, 2011 8:21 am

i will try this afternoon to install a 2.6.38 kernel to see if is my usb driver that create problems.
Anyway xfce is running on a new kernel and has the same problem.
As I say whitout this double stuff Net manager works good.
The iso's boot whit ata-vga sound me more important. Maybe an answer for some posts. Anyway I realize that gnome-zenwalk is final and not a Beta or what else.
For the rest looks working very good.
Thank you bipbip

User avatar
bipbip
Global Moderator
Global Moderator
Posts: 2348
Joined: Mon Apr 10, 2006 12:43 pm
Location: Ath (Belgium)
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by bipbip » Sun May 29, 2011 8:36 am

I don't know why you have to pass ata-vga at boot. I use the same base like zenwalk standard edition.
I didn't build a BETA or RC because the base is the same like xfce and so stable enough.

Bip

User avatar
franco
Master Zenwalker
Master Zenwalker
Posts: 616
Joined: Fri Dec 28, 2007 2:36 pm
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by franco » Sun May 29, 2011 9:36 am

I have no idea.
After booting the kernel you log in a black screen. And you don't know what happen.
I download 3 times the iso and check md5.
Finally I try ata-vga and everything works correct.
I don't know why xfce does not need but if this can help you I have to configure
my system anyway to use i915.modeprobe=1 and to use normal vga console other way
I cannot switch from X to console whit ctrl+Alt+F2.
I have seen old posts whit this problem and I never knew the reason.
I think is a problem whit some Intel cards. Double framebuffer?
Why happen whit gnome and not whit xfce? No idea.

User avatar
franco
Master Zenwalker
Master Zenwalker
Posts: 616
Joined: Fri Dec 28, 2007 2:36 pm
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by franco » Sun May 29, 2011 10:25 am

Just to remind you
----------------------------------------------------------------------------
I also change folders /isolinux and /kernel whit the ones of xfce and build a new iso. In this way the installation went trough, I can log but I cannot start gdm
-------------------------------------------------------------------------
So there must be some difference.
Anyway-
Yesterday I clean my disk and I installed a xfce snapshot iso whit my kernel 2.6.38.5
I don't have anymore gnome installed.
One problem installing xfce snapshot in this way=
When I did log in my new system I found little squares instead of fonts.
running
/usr/bin/update-pango-querymodules
solved the problem. If this can help somebody else.
The connection whit Network manager seems better then the one whit wicd.
Happy gnome to all you.
And thank you again Bip

User avatar
bipbip
Global Moderator
Global Moderator
Posts: 2348
Joined: Mon Apr 10, 2006 12:43 pm
Location: Ath (Belgium)
Contact:

Re: Zenwalk Gnome 7.0 is out!

Post by bipbip » Sun May 29, 2011 10:52 am

With the latest pango package from slackware, indeed we have to launch update-pango-querymodules.
I fixed this in my zenwalk gnome ISO. Zenwalk standard edition use "pango-querymodules" just after the first reboot to update pango modules but with the latest pango package it seems not working. The only working command is the same like you.

I tested several times my ISO on different pc and I didn't observe boot problem. :-\

Bip

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest