keyboard number lock

Official news from the Zenwalk crew
Post Reply
oliverjames
Regular Zenwalker
Regular Zenwalker
Posts: 77
Joined: Sun Jun 03, 2007 8:04 am
Location: France
Contact:

keyboard number lock

Post by oliverjames » Mon Jan 13, 2014 8:41 am

Can anyone tell me how to configure the installation so that the number is Off by default? I've tried all XFCE setting options to no avail.

aiurea
Regular Zenwalker
Regular Zenwalker
Posts: 14
Joined: Thu Jun 18, 2009 12:55 pm
Location: Abu Dhabi
Contact:

Re: keyboard number lock

Post by aiurea » Tue Jan 14, 2014 11:12 am

Try, in terminal, as root: service stop numlock
Same can be done from UI: Settings->Startup Services (uncheck numlock)

User avatar
Zenwalk addict
Master of the known universe
Master of the known universe
Posts: 1440
Joined: Fri Oct 06, 2006 5:12 am
Location: India - Silicon City
Contact:

Re: keyboard number lock

Post by Zenwalk addict » Tue Jan 14, 2014 2:33 pm

I remember you can do it at 2 places.

One the num lock gets on at boot via BIOS setting. You can disable there.

Other way is to do in Zenwalk, by navigating to Menu -> Settings -> Startup services. Uncheck numlock item.

P.S: You have posted in the wrong section. It should be under Q&A/Problems section.
Happiness is REAL, when SHARED
Christopher mcCandles

Software is like sex: it's better when it's free.
Linus Torvalds

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest